Compartir
Publicidad

La comunidad jailbreak avanza a buen ritmo para llevar el asistente por voz Siri al resto de la familia iOS [Actualizado]

La comunidad jailbreak avanza a buen ritmo para llevar el asistente por voz Siri al resto de la familia iOS [Actualizado]
Guardar
59 Comentarios
Publicidad

Actualización: Poco después de publicar la noticia aparece el primer vídeo con Siri ejecutándose en un iPhone 4. Eso sí, de momento el sistema se arrastra al no contar con el driver necesario para la aceleración por hardware y tampoco procesa las peticiones, ya que el servidor de Apple detecta que no se trata del modelo correcto. Tiempo al tiempo.

Un buen número de integrantes de la comunidad jailbreak entre los que se incluyen limneos (CameraWallpaper, ScrollingBoard…), Gojohnnyboi (restored_pwn) y iH8sn0w (snowbreeze), están trabajando a destajo para llevar Siri a otros dispositivos con iOS 5 como el iPod touch de cuarta generación o el iPhone 4. No va a ser una tarea sencilla, pero esta imagen muestra los primeros resultados, activando los ajustes del asistente por voz del iPhone 4S en la anterior generación.

El grupo implicado en este port de Siri sigue trabajando en conseguir ejecutar el proceso en segundo plano que hace aparecer la “caja mágica” a través de la que interactuamos con el asistente, pero todo parece apuntar que en cuestión de semanas podremos cantar victoria. El mayor reto al que se enfrenta el grupo es lograr unir todo en un instalador que de algún modo transfiera los archivos necesarios de un iPhone 4S al iPhone 4 o el iPad 2 eximiéndoles de la responsabilidad del pirateo en si.

Y es que, según el conocido Dev Team, parece claro que para activar el asistente del 4S en nuestros dispositivos será necesario recurrir a algún exploit de muy bajo nivel del procesador A5 para conseguir acceso a los códigos del sistema de archivos; algo a lo que el grupo siempre se ha negado esencialmente porque entra en un terreno peligroso que puede darles muchos dolores de cabeza con la justicia. En otro orden de cosas, los chicos del Dev Team han actualizado ultrasn0w a la versión 1.2.4 compatible con iOS 5 (tethered), pero si tenéis la nueva versión del sistema operativo de Apple, de momento lo mejor es seguir esperando hasta que lancen un jailbreak untethered.

Vía | TUAW

Temas
Publicidad
Comentarios cerrados
Publicidad
Publicidad

Ver más artículos