0 respuestas

ACTUALIZACIÓN DEL SNOW LEOPARD 10.5.8
Para un nuevo programa me piden actualizar el Mac.¿Es el lion?

Avatar de farners Iniciado por farners

Hola!
Debo instalar unos programas y me piden actualizar la versión del Mac. Tengo ésta versión (Snow Leopard 10.6.8). ¿Debo instalar el snow leopard 10.6? ¿El lion? Y si fuera el lion, debo instalar primero el snow, ¿verdad?.
Además, cuando actualizas el sistema operativo, ¿hay riesgo de perder información?
Muchísimas gracias!
Farners

Responde y colabora

Ordenar por:

2 Respuestas

    Preguntas Relacionadas