4 respuestas

iMovie´11: visor que aparece en gris y no reproduce el proyecto.

Avatar de maiklopez Iniciado por maiklopez
Hola a tod@s; mientras editaba en un proyecto y añadía un segmento de clip, de repente iMovie dejó de responder a la orden de "Pegar", sin permitirme ejecutar ninguna otra acción. Cerré y volví a abrir iMovie, y fue entonces cuando el visor de reproducción apareció en color gris, sin visualizar ningún contenido de lo ya editado en el navegador de proyecto, aunque sí los clips del navegador de eventos, además de que continuaba sin dejarme editar. Quise comprobar si sucedía lo mismo en otros proyectos de menos tamaño; y efectivamente así era, aunque con la diferencia de que al reproducirlo, el audio sí se oía aun sin verse las imágenes. El problema se agravó al querer volver al proyecto inicial, pues al pinchar sobre él en la biblioteca de proyectos, la pestaña "Editar proyecto" se desiluminó, sin darme la opción de abrirlo siquiera. Lo pude abrir desde mi carpeta del Finder--->"Películas"--->"Proyectos de iMovie"--->"proyecto X"; sólo así consigo que la pestaña quede iluminada para poder abrirlo; pero una vez lo abro, lo mismo de siempre; el visor aparece en gris, sin poder visualizar nada del proyecto en absoluto ni editar tampoco. Este proyecto en cuestión es el de mayor duración y tamaño; me venía dando problemas en el sentido de que el flujo de trabajo no era tan fluido como cuando se empieza un proyecto nuevo; se ralentizaba, tardaba cada vez más en responder a medida que iba añadiendo clips y aumentando la duración, de modo que la bola multicolor, o pelotita de la muerte, se ponía a dar vueltas y vueltas; pero tarde o temprano editaba sin mayores problemas. El caso es, por resumir, que el visor aparece siempre en gris; no reproduce el contenido del proyecto, a veces sólo el audio, aunque sí los eventos; y no me deja editar en ese proyecto; ni tampoco finalizarlo o exportarlo. Si empiezo un proyecto nuevo, sí puedo editar, pero sigo sin visualizar nada de lo editado porque el visor continua en gris. Decir que la versión que tengo de iMovie es la 9.0.4., sin haberlo actualizado aún a ninguna de las posteriores; por eso he pensado actualizarlo a la última versión, la 9.0.8 creo, por si se soluciona de esta manera, aunque me surge una duda: ¿puedo actualizar directamente de una versión muy antigua a la más reciente, o tengo que ir actualizando primero la 9.0. 5, si es que existe, después la 9.0.6, así sucesivamente?. Y ya de paso, ¿alguien sabría la causa del problema, y sobre todo lo más importante, cuál sería la posible solución para poder concluir el dichoso proyecto?; muchas gracias y saludos a tod@s.

Los respuestas se han cerrado

Ordenar por:

4 Respuestas

    Preguntas Relacionadas