5 respuestas

Tengo Mac Os X Version 10.5.8 y quiero instalar Mac OS X Lion no me deja

Avatar de miriam.garciaortiz.7 Iniciado por miriam.garciaortiz.7
Tengo Mac Os X Version 10.5.8 y quiero instalar Mac OS X Lion pero no me deja me sale el siguiente error "Esta version de la aplicacion instalar Mac OS X Lion no puede utilizarse con esta version de Mac OS X. alguien me puede ayudar?? Por que no me deja?? Gracias

Los respuestas se han cerrado

Ordenar por:

5 Respuestas

    Preguntas Relacionadas