Publicidad

Respuestas

3 respuestas

Necesito OS 9 para un iMac (PowerPC G3) actualizado a OS 10.3.1.

Avatar antoniopm3 Iniciado por antoniopm3

Necesito OS 9 para un iMac (PowerPC G3) actualizado a OS 10.3.1.
Safari y Firefox actualizados para esa versión funcionan con mucha dificultad y hay paginas que no se abren por "...CONEXIÓN SEGURA CON EL SERVIDOR XXX..." He descargado Classilla pero me pide Mac OS 9 Classic y el equipo no lo tiene cargado. ¿Dónde puedo conseguir el OS 9?
Es un viejo amigo con 21 años al que todavía le saco alguna utilidad pero Internet...
Gracias

Publicidad

Responde y colabora

Ordenar por:

4 Respuestas

    Preguntas Relacionadas

    Publicidad
    Inicio
    Publicidad