Publicidad

RSS parche

Las preferencias de la App Store en High Sierra pueden modificarse con cualquier contraseña, pero no es tan grave como crees

26 Comentarios
Las preferencias de la App Store en High Sierra pueden modificarse con cualquier contraseña, pero no es tan grave como crees

Apple no gana para sustos después del error de macOS High Sierra que provocaba que cualquier usuario entrara con poderes de administrador en un Mac. Hoy se ha descubierto que en ese mismo sistema puedes utilizar cualquier contraseña para modificar las preferencias de la App Store.

Este agujero de seguridad sólo afecta al panel de preferencias de la App Store, y sólo está presente en macOS High Sierra 10.3.1 y 10.3.2. Las otras versiones de High Sierra o las versiones anteriores de macOS tampoco están afectadas, y hay que tener en cuenta que para poder hacer esto hay que tener acceso físico al ordenador previamente desbloqueado con una cuenta de administrador.

Leer más »

¿Podrá el iPod 5G reproducir los nuevos vídeos de iTunes?

8 Comentarios
¿Podrá el iPod 5G reproducir los nuevos vídeos de iTunes?

Ya sabemos que el iPod 5G (la primera generación de iPods capaz de reproducir vídeo) no puede reproducir las películas alquiladas en la iTunes Store. Pero ahora resulta que ya no puede reproducir ni siquiera los vídeos regulares, como temporadas de series o videoclips.

Las quejas de los usuarios literalmente inundaron los foros de soporte de apple.com, hasta el punto que Jacqui Cheng, empleada de Apple ArsTechnica, ha afirmado que se está trabajando en un parche para los iPod 5G que permitirá que éstos puedan ver los vídeos nuevos adquiridos en la iTunes Store.

Todavía no se puede asegurar la información, pero por lo menos se puede decir que Apple está al tanto de las quejas de sus usuarios (al menos cuando sus foros se llenan de quejas). Yo tengo un iPod 5G y creo que no es tan antiguo como para que Apple lo deje ya obsoleto, espero que lancen ese parche que Cheng nos ha dicho.

Vía | Macuser Imagen | Flickr de Stillframe

Leer más »
Publicidad

Parche para poder ejecutar iMovie'08 en Macs "no soportados"

1 Comentario
Parche para poder ejecutar iMovie'08 en Macs "no soportados"

¿Tenéis un Mac por debajo de un G5, y queréis tener la oportunidad de echar un vistazo al nuevo iMovie'08 (a pesar de lo que David Pogue diga)? En principio vuestro ordenador no está soportado por el programa, pero haciendo unos pequeños cambios podemos conseguir ejectarlo.

Para no romper nada, ya existe un página donde os podéis bajar un .dmg con un script que hace los cambios por vosotros. Recordad hacer una copia del ejecutable original por si falle el invento...

Apple limita la ejecución de ciertas aplicaciones en Macs con un rendimiento considerado inferior al requerido teóricamente, aunque en ocasiones nos podemos llevar una (grata) sopresa con algún equipo de los catalogados "antiguos"... funcionando mejor de lo que esperamos.

Por cierto, en el enlace a Teksanity que os dejo, tenéis una guía para que la suite completa de iLife'08 se instale sin problemas en un G4...

Vía | Accelerate Your Macintosh Sitio oficial | Teksanity

Leer más »
Publicidad
Inicio
Inicio

Ver más artículos