Compartir
Publicidad
Publicidad

Apple publica una lista de aplicaciones incompatibles con Snow Leopard

Apple publica una lista de aplicaciones incompatibles con Snow Leopard
Guardar
53 Comentarios
Publicidad
Publicidad

Es evidente que muchos de vosotros habéis instalado ya Snow Leopard u os disponéis a hacerlo pero puede que no sea una mala idea echarle un ojo al listado de aplicaciones incompatibles con Mac OS X 10.6 que ha publicado la mismísima Apple.

Si tenemos alguna de ellas instalada y procedemos a actualizar nuestro Tiger o Leopard al nuevo sistema operativo, descubriremos al terminar que, de hecho, el instalador se ha encargado de moverlas a una carpeta llamada Software Incompatible y somos incapaces de ejecutarlas.

Afortunadamente no son demasiadas y la mayoría cuentan con versiones actualizadas para funcionar sin problemas en Snow Leopard. Este es por ejemplo el caso de Parallels Desktop 4.0, que al igual de su más claro oponente, VMware Fusion, son perfectamente compatibles con el nuevo leopardo. Esperemos que el resto de desarrolladores se pongan también las pilas.


Aplicaciones incompatible

  • Parallels Desktop 2.5 y versiones anteriores (Parallels)
  • VirusScan 8.6 (McAfee)
  • Norton AntiVirus 11.0 (Norton)
  • Internet Cleanup 5.0.4 (Smith Micro)
  • Application Enhancer 2.0.1 y anteriores (Unsanity)
  • AT&T Laptop Connect Card 1.0.4, 1.0.5 y 1.10.0 (AT&T)
  • launch2net 2.13.0 (Nova Media)
  • iWOW plug-in for iTunes 2.0 (SRS)
  • Missing Sync for Palm Sony CLIE Driver 6.0.4 (Mark Space)
  • TonePort UX8 Driver 4.1.0 (Line 6)
  • ioHD Driver 6.0.3 (AJA)


Aplicaciones bloquedas para su ejecución

Además de las aplicaciones anteriores, Apple hace una segunda clasificación con aquellas que son conocidas por cerrarse inesperadamente y que, por lo tanto, también han sido bloqueadas de forma que al intentar ejecutarlas nos aparece un cuadro de diálogo informándonos de que son incompatibles. Estas son:

  • Parallels Desktop 3.0 (Parallels)
  • VirusBarrier X4 10.4.4 y anteriores (Intego)
  • SPSS 17.1 (SPSS)
  • Director MX 2004 10.2 (Adobe)
  • EyeTV 3.0.0 a 3.1.0 (Elgato)
  • Ratatouille 1.1 (THQ)
  • Aperture 2.1.1 y anteriores (Apple)
  • Keynote 2.0.2 y anteriores (Apple)
  • AirPort Admin Utility for Graphite and Snow 4.2.5 (Apple)


Software de impresión y escaneo

Durante la instalación de Snow Leopard se comprueba que existan versiones compatibles de los drivers de impresión y escaneo, actualizándose automáticamente en el proceso de ser necesario y retirándose las versiones incompatibles. Podéis encontrar más información al respecto en este listado de impresoras y escáners compatibles.

Vía | MacWorld
Sitio oficial | Apple Support

Temas
Publicidad
Comentarios cerrados
Publicidad
Inicio