Compartir
Publicidad

La polémica compatibilidad del iPhone OS 4.0 con antiguos modelos

La polémica compatibilidad del iPhone OS 4.0 con antiguos modelos
207 Comentarios
Publicidad
Publicidad

Vamos con la decepción del día: Apple en el evento de esta tarde ha anunciado que el iPhone OS 4.0 sólo estará disponible para algunos modelos de iPhone e iPod Touch. Concretamente los que tenéis en la imagen, como indican claramente en la página oficial de la versión: el iPhone 3G, el iPhone 3GS y la segunda y tercera generación de iPod touch. Los que tengáis un iPhone EDGE o como es mi caso un iPod touch de primera generación nos quedaremos en ascuas.

Y no acaba aquí la historia, los poseedores de un iPhone 3G, como el que escribe estas líneas, tampoco podremos disfrutar al 100% de las ventajas que nos ofrece la versión 4.0, puesto que la multitarea no estará disponible ni para nosotros ni para los que tengan un iPod Touch de segunda generación.

Viñeta iPhones y iPads

Eso sí, podremos gozar con la nueva plataforma de anuncios el iAd, qué bien, suspiro de satisfacción. También es verdad que tendremos la capacidad de aplicaciones multiplicada ya que tendremos los fabulosos Folders, ya podemos ir todos de cabeza a comprar más aplicaciones. Ah sí ¡lo olvidaba! también tendremos la aplicación iBooks para acceder a la amplia oferta de títulos que tienen para nosotros. Lo de vender que no falte.

En cambio, nos quedamos sin la novedad principal, otra vez Apple ha vuelto a olvidar la gente que compramos un iPhone 3G (o un iPod touch de segunda generación), primero fue el vídeo y los Voice Commands (ya ves tú, dijo alguno) que fueron en exclusiva para el iPhone 3GS (muchos entre los que me incluyo no lo entendimos) y ahora se nos priva de la característica central, calve del nuevo sistema operativo iPhone OS, la multitarea. Pero maldita sea, no sé de qué me quejo si ¡Aún podemos dar gracias que no tenemos que pagar por la actualización!

Lo que debe indignar todavía más es que teniendo el iPhone de primera generación (siendo todo un early-adopter) no puedas actualizarlo ya a la última versión del sistema operativo, que digo yo que por diferencia de hardware tampoco será, o sea que con el iPhone estás condenado a un ciclo de tres años. Nada más ni nada menos ese es el tiempo que dura un dispositivo tan exclusivo como el de Apple, pasado ese tiempo a renovarse tocan. Pues vaya gracia.

¿Pero creéis que esto va a ser motivo para que los usuarios nos pasemos a Android o Blackberry? Yo creo que no, la revolución que supondrá el nuevo iPhone que estoy seguro que van a lanzar en verano, valdrá mucho la pena y será en ese momento cuando haremos el cambio de terminal por otro que exprima toda la potencia del iPhone OS 4.0 y del iPhone OS 5.0, para la versión 6.0 ya irá tocando otra vez cambiar, pero estamos ya tan lejos en el futuro que a saber qué nuevas funcionalidades nos ofrecerá.

Otra de las pegas es que como firmamos un contrato por 24 meses, algunos de nosotros todavía tendremos contrato de permanencia, pero me apuesto lo que queráis que se volverán a cometer los mismos errores en la distribución que en años anteriores, qué Jobs se apiade de nuestra alma… ¿Cuánto queda para el verano? ¿Cuándo es exactamente el verano? Ya falta menooooosss…

Vía | Apple iPhone OS Preview

Temas
Publicidad
Comentarios cerrados
Publicidad
Inicio
Inicio

Ver más artículos