Compartir
Publicidad

Apple actualiza el firmware de los AirPort para protegerlos del fallo Heartbleed

Apple actualiza el firmware de los AirPort para protegerlos del fallo Heartbleed
4 Comentarios
Publicidad

Apple ya dijo a todo el mundo que no era vulnerable al fatídico error de SSL llamado Heartbleed, aunque por lo visto han hecho falta algunos retoques: la compañía ha lanzado una actualización para los AirPort Extreme y AirPort Time Capsule precisamente para protegerlos contra esta vulnerabilidad.

Según la misma Apple, esta actualización (versión 7.7.3 del firmware) sólo es necesaria en los AirPort Extreme y AirPort Time Capsule con conectividad Wifi AC y Volver a mi Mac activado. El resto de modelos más antiguos no necesitan esta actualización.

Si tenéis un modelo reciente, entonces os tocará actualizar mediante la herramienta Utilidad Airport de OS X o de iOS. Si nunca lo habéis hecho, nada mejor que revisar nuestra pequeña guía para gestionar los Airport. Y recordad: los ordenadores y terminales móviles de Apple no necesitan ninguna actualización de seguridad para protegerse de esto. Aunque sí que se pueden tomar precauciones.

Vía | MacRumors

Temas
Publicidad
Comentarios cerrados
Publicidad
Inicio