Todos los iPhone que son compatibles con WhatsApp y lo serán durante los próximos 5 años (como mínimo)

Todos los iPhone que son compatibles con WhatsApp y lo serán durante los próximos 5 años (como mínimo)
4 comentarios

Recientemente ha circulado la noticia de que WhatsApp dejará de funcionar en los iPhone 6S, iPhone 6S plus y en el iPhone SE original. Una noticia que parece haber sido fruto de algún error, pues los requisitos mínimos para ejecutar WhatsApp en un iPhone siguen siendo los mismos: ejecutar iOS 10.

Una cuestión de versión de iOS

WhatsApp retira el soporte para dispositivos antiguos de vez en cuando, pero al hacerlo lo hace enteramente para una versión de sistema operativo. Hace unos meses, por ejemplo, dejó de dar soporte a iOS 9, con lo que los iPhone 4S y anteriores ya no podían utilizar la aplicación.

Los iPhone 5, 5C, mientras, siempre que los hayamos actualizado, pueden ejecutar iOS 10, por lo que a día de hoy siguen pudiendo utilizar WhatsApp. Algo similar ocurre con el iPhone 5S y el iPhone 6 que pueden ejecutar iOS 12. A partir del iPhone 6S, el iPhone 6S Plus o el iPhone SE de primera generación damos el salto ya a iOS 15, la última versión disponible actualmente.

Así, la compatibilidad con WhatsApp, suponiendo que Facebook retire el soporte a una versión mayor cada año, queda así:

  • iPhone 4S y anteriores: no compatibles.
  • iPhone 5 y iPhone 5C: compatibles durante medio año más como mínimo.
  • iPhone 5S y iPhone 6: compatibles durante dos años y medio como mínimo.
  • iPhone 6S y posteriores: compatibles durante cinco años y medio como mínimo.

Tal como podemos ver, queda soporte de WhatsApp para rato. La lista anterior parte del supuesto de que, igual que sucedió el pasado octubre, Facebook retire el soporte para iOS 10 dentro de unos meses, y repita la jugada cada año, un supuesto que nos pone en el peor escenario posible, pero puede no ser así. Visto lo visto, queda WhatsApp para años.

Imagen | Dima Solomin

Temas
Inicio