El iPhone 4S ya no puede usar WhatsApp: el servicio deja de soportar iOS 9 oficialmente

El iPhone 4S ya no puede usar WhatsApp: el servicio deja de soportar iOS 9 oficialmente
11 comentarios

Facebook ha dado el paso del que ya advirtió en marzo: la nueva versión de WhatsApp ha dejado de funcionar en iOS 9 y versiones anteriores del sistema. Su documentación de soporte no lo puede dejar más claro: "Para usar WhatsApp en tu iPhone, necesitas iOS 10 o una versión posterior.".

Eso se traduce en que los iPhone 4S y generaciones anteriores del dispositivo ya no pueden utilizar WhatsApp, incluso si tienen la aplicación instalada. Los iPhone 5, 5c, 5s, 6, 6s y posteriores siguen pudiendo utilizar WhatsApp sin problemas.

El próximo paso pueden ser los iPhone 5 y 5c

Si eres de los que utilizas un iPhone 4s sólo para llamar y recibir mensajes de WhatsApp, te tocará cambiar el terminal por uno más moderno. Si lo que usas es un iPhone 5 o 5c no tendrás problema, pero deberías tomarte este paso como un aviso ya que el próximo terminal en perder la compatibilidad puede ser el tuyo.

WhatsApp no hace esto para fastidiar: los protocolos de cifrado y seguridad en el envío de mensajes necesitan de funciones que ya no están en las versiones obsoletas de iOS. Y teniendo en cuenta que estamos hablando de iOS 9, un sistema lanzado hace seis años, podemos considerar que WhatsApp se ha comportado muy bien con su soporte oficial.


Como siempre, por nuestra parte os recomendamos que tengáis instalada siempre la versión más reciente de iOS o la más reciente posible. No sólo para poder seguir utilizando servicios populares como WhatsApp, si no para garantizar la máxima seguridad de vuestros dispositivos.

Imagen | Auguras Pipiras

Temas
Inicio