Compartir
Publicidad

Se puede instalar Leopard en un G4 no soportado con LeopardAssist

Se puede instalar Leopard en un G4 no soportado con LeopardAssist
4 Comentarios
Publicidad

LeopardAssist es un software que me recuerda mucho a Xpost facto que si recordáis era una pequeña salvaguarda para instalar Mac OS X en sistemas no soportados. LeopardAssist está basado en la idea de Xpost facto y las ideas que se desarrollaron en LowEndMac, sin embargo lo que nos permite es instalar el sistema Mac OS X 10.5 Leopard en máquinas que no están soportadas.

LeopardAssist "engaña" al open firmware diciéndole que tiene una CPU con velocidad 867MHz y arranca la instalación de CD/DVD haciendo pues el bypass de esta condición.

En principio el software es totalemente inocuo y no constituye ningún riesgo el intentar instalar leopard en un Mac antiguo, sin embargo mucho cuidado con estos PowerMacs e iMacs G4 viejetes que seguramente irán bastante más lentos que con Tiger. De hecho yo tengo un PowerMac G4 Digital Audio @466MHz en el que no pienso instalarle Leopard porque con Tiger ya me va perfecto para su función: servidor de descargas.

Vía | MacUpdate Descarga | LeopardAssist

Temas
Publicidad
Comentarios cerrados
Publicidad
Inicio
Inicio

Ver más artículos