Compartir
Publicidad

Ya disponible PwnageTool 2.0.2, compatible con el firmware 2.0.1 e incluyendo Installer 4 beta

Ya disponible PwnageTool 2.0.2, compatible con el firmware 2.0.1 e incluyendo Installer 4 beta
52 Comentarios
Publicidad

El iPhone dev-team acaba de liberar la última versión de su herramienta PwnageTool 2.0.2, que ahora es compatible con el último firmware lanzado por Apple al mercado, el 2.0.1. Además, cuenta con la novedad de incluir la última beta de Installer 4, que por primera vez está disponible para el público "oficialmente".

Recuerdo que el nuevo software todavía no puede liberar los iPhone 3G, sólo aplicarles el jailbreak para poder instalar aplicaciones "no oficiales". Incluye también Cydia como repositorio de aplicaciones, que promete mucho pero todavía no dispone de la cantidad de fuentes del nuevo Installer 4, ni del número de software disponible para él.

Desde el equipo de iPhone dev-team comunican que siguen trabajando para encontrar la forma de liberar los iPhone 3G, algo que (de momento) todavía no se ha atribuido ninguno de los grupos de la "escene iPhonera" que trabajan desde el lanzamiento del nuevo terminal de Apple.

Vía | blog iPhone-dev-team

Temas
Publicidad
Comentarios cerrados
Publicidad
Inicio