Compartir
Publicidad
Publicidad

El nuevo iPod shuffle necesita... ¿iTunes 8.1?

El nuevo iPod shuffle necesita... ¿iTunes 8.1?
Guardar
17 Comentarios
Publicidad

Los chicos de Macrumors han sido los primeros en percatarse… el nuevo iPod shuffle que por sorporesa se ha lanzado hace escasas horas necesita iTunes 8.1 para funcionar, versión que todavía no está disponible.

Esto, obviamente, indica que muy pronto veremos una actualización del reproductor y gestor musical de Apple. Es más, en la propia página oficial de iTunes podemos ver ya algunas de las características de esta actualización: Más rapidez a la hora de cargar bibliotecas grandes y sincronizar dispositivos, posibilidad de importar canciones al formato de mejor calidad iTunes Plus y la ampliación de la funcionalidad Genius a las series y películas.

Esta actualización de iTunes se espera para cualquier momento y se podrá descargar desde la web oficial o desde el panel de actualización de software de Mac OS X.

Vía | Macrumors
Más información | iTunes
Imagen | Original del flickr de swanksalot

Temas
Publicidad
Comentarios cerrados
Publicidad
Inicio
Inicio

Ver más artículos