Compartir
Publicidad

Apple restringe el acceso de la iTunes Store a la versión 10 de iTunes

Apple restringe el acceso de la iTunes Store a la versión 10 de iTunes
80 Comentarios
Publicidad

A lo largo de esta pasada noche los usuarios de un Mac antiguo se han topado con un problema: parece que Apple ha bloqueado el acceso a la iTunes Store en versiones antiguas de iTunes, de modo que a partir de ahora sólo pueden entrar en la tienda los usuarios que estén usando iTunes 10. En la imagen superior podéis ver el mensaje que aparece si no tenemos esa versión instalada: Mira lo que te estás perdiendo, actualiza a iTunes 10 ahora.

Si nuestro ordenador es relativamente nuevo, no hay problema. Actualizamos nuestro iTunes a la última versión y asunto resuelto. Pero los usuarios de Macs antiguos que no soportan iTunes 10 (son algunas máquinas con procesadores PowerPC G3) funcionan con versiones como la 8.2.1 o la 9, y aunque sigan funcionando esos usuarios acaban de perder el acceso a la tienda para adquirir películas, canciones y aplicaciones.

Con este “corte” Apple se ahorra el tener que mantener una versión antigua de la iTunes Store y al mismo tiempo anima a los usuarios de esos ordenadores a que se actualicen. Los Mac afectados tienen ya muchos años de edad, de modo que no estaríamos hablando de algo que afecte a muchas personas. Los requisitos mínimos para poder usar iTunes 10 con un Mac com procesador PowerPC G4 o G5 o con procesador Intel, 512 MB de RAM, Mac OS X 10.5 Leopard; Safari 4.0.3 y 200 MB de espacio en disco.

Vía | TUAW
Más información | Actualización a iTunes 10

Temas
Publicidad
Comentarios cerrados
Publicidad
Inicio
Inicio

Ver más artículos