Compartir
Publicidad

Leopard definitivamente no da soporte a Classic

Leopard definitivamente no da soporte a Classic
11 Comentarios
Publicidad

Una verdadera pena, pero es así de simple: hace unos días que apareció la noticia de que Apple ha determinado que Leopard no tiene soporte para aplicaciones Classic, así que no hay manera de que puedan correr ya en Mac OS X 10.5 aplicaciones que necesiten el entorno antiguo de Mac OS 9 para subsistir. Y así lo expresan mediante un comunicado en el Knowledge base.

Hasta el momento Tiger venía en sus opciones con un modo de compatibilidad que permitía trabajar con aplicaciones diseñadas para el sistema Mac OS 9 sin salir de Mac OS X. Esta opción ya no se encuentra en Leopard así que aquellos que necesitéis ejecutar algún dinosaurio de programa quedaos en Tiger. La verdad que por un lado me parece lógico querer desprenderse del entorno Classic, un entorno que no fluía muy bien en Mac OS X y que como de hace mucho tiempo que la gente viene usando Mac OS X (desde los albores de 2001) se ha convertido en un lastre, una antigualla del pasado, algo que un día u otro tenía que desaparecer del sistema. Y así ha acabado siendo.

No obstante es lógico que sienta cierta nostalgia, además yo no es que usara OS 9 para nada en particular, más bien lo arranqué un par de veces para actualizar el firmware de mi Powermac G4 y puntualmente en mi iBook para abrir Winamp para Mac, que dispone de versión Classic solamente. Pero entiendo que quizás pueda haber alguien que efectivamente usara y mucho algún programa en ese entorno, o que tenga aplicaciones antiguas, igual desarrolladas por uno mismo y que no pueden ser migradas a algo más nuevo o al menos con más compatibilidad. Pues es una lástima así que os digo a todos aquellos que queráis actualizar vuestras maquinas a Leopard pero tengáis que usar Classic que bien tengáis a mano vuestra partición Mac OS 9 en algún disco externo (como de hecho tengo yo) o bien tengáis la posibilidad de seguir en una partición con Tiger que sí tendrá ese soporte en las Preferencias del ssitema para ejecutar el sistema antiguo.

Si sois de los afectados, podemos debatir este movimiento en los comentarios.

Vía | MacUser

Temas
Publicidad
Comentarios cerrados
Publicidad
Inicio
Inicio

Ver más artículos