Compartir
Publicidad
Publicidad

VMware advierte sobre la actualización de Leopard 10.5.7

VMware advierte sobre la actualización de Leopard 10.5.7
Guardar
5 Comentarios
Publicidad

Los creadores de Fusion, programa virtualizador de sistemas operativos para nuestros Mac, están advirtiendo a determinados usuarios de sus programas para que no actualicen a la ultima versión del Leopard (la 10.5.7) debido a una incompatibilidad con la que se están encontrando.

Esta advertencia solo afecta a los poseedores de un Mac con tarjeta gráfica ATI (iMac y Mac Pro). Al parecer, el nuevo driver para las tarjetas gráficas incluido en esta actualización, es el causante de que el sistema operativo virtualizado no se pueda comunicar correctamente con la tarjeta gráfica, no funcionando la aceleración 3D.

Si tienes la opción de renderizado en 3D activada, puedes experimentar bajadas de rendimiento, renderizados incorrectos y fallos en los programas que necesiten de la aceleración 3D para funcionar. Tanto ATI como Apple han sido avisadas por VMware del problema, y prometen una actualización.

Por ahora, si virtualizas Windows con VMware Fusion, deberás desactivar la opción de aceleración 3D del panel de preferencias (panel preferencias, pantalla, desactivar la opción “Aceleración 3D”) y utilizar únicamente programas que no requieran la aceleración de gráficos en tres dimensiones de tu tarjeta ATI.

Vía |Macworld
Más información | VMware Team

Temas
Publicidad
Comentarios cerrados
Publicidad
Inicio
Inicio

Ver más artículos