Compartir
Publicidad

macOS 10.14 y la compatibilidad de dispositivos: estos son todos los equipos que se pueden actualizar

macOS 10.14 y la compatibilidad de dispositivos: estos son todos los equipos que se pueden actualizar
87 Comentarios
Publicidad

Como era de esperarse, durante la keynote de la WWDC 2018 también vimos el nuevo y esperado macOS 10.14 Mojave. Desde luego, la pregunta que surge después de conocer todos los detalles de esta nueva versión es qué equipos son compatibles con el sistema operativo.

Tras hacer el ejercicio con iOS 12, es necesario hacer un repaso por la compatibilidad de macOS Mojave con los Mac. A continuación les compartimos el listado de equipos que podrán actualizarse.

macOS 10.14, estos son todos los equipos compatibles

Es un hecho: la más reciente versión del sistema operativo para Mac no es compatible con aplicaciones de 32 bits, lo que nos deja ver que hay algunos Mac que tampoco se pueden actualizar. A continuación les compartimos el listado.

  • Modelos iMac de 2012 o superiores
  • Modelos MacBook de 2015 o superiores
  • Modelos MacBook Pro de mediados de 2012 o superiores
  • Modelos MacBook Air de mediados de 2012 o superiores
  • Modelos Mac mini de 2012 o superiores
  • Modelos Mac Pro de 2013 o superiores

Recuerden que a partir de macOS 10.14 sólo se admitirán aplicaciones de 64 bits en el sistema. Si quieren conocer todos los detalles y novedades de esta nueva versión, pueden consultar este artículo donde mencionamos las nuevas características de macOS 10.14.

En Applesfera | Todo sobre la WWDC 2018

Temas
Publicidad
Publicidad
Inicio
Inicio

Ver más artículos