Compartir
Publicidad

El iPhone dev-team actualiza PwnageTool a 2.0.1 para corregir errores de instalación

El iPhone dev-team actualiza PwnageTool a 2.0.1 para corregir errores de instalación
15 Comentarios
Publicidad

El iPhone dev team ha actualizado hace apenas unas horas su herramienta PwnageTool, con el objetivo de corregir errores de instalación que han surgido a algunos usuarios alrededor del mundo. Estos problemas no los tienen todos los usuarios de esta herramienta, por tanto si habéis actualizado vuestro iPhone con la versión anterior del Pwnage y no habéis tenido problemas, no hace falta que lo hagáis de nuevo con esta versión.

Para aclarar cosas: Esta nueva actualización del software del "iPhone dev-team" no instala una nueva versión del firmware del iPhone, sólo modifica el sistema de instalación de Pwnage, que ahora es más sencillo (aún).

Un recorrido rápido para comprobar que tenéis el nuevo firmware 2.0 actualizado y todo funcionando es comprobar que YouTube, iTunes store, Mail y Safari funcionan correctamente. Si nos os funciona alguno de ellos, es probable que aparezca una nueva versión o algún parche que lo solucione.

También os recuerdo que todavía no se incluye el nuevo Installer 4.0, sino el Cydia para instalar programas "no oficiales", aunque el Installer 4.0 será lanzado muy pronto con nuevas características.

¡Gracias a JuniHH por avisarnos de la actualización!

Sitio oficial | iPhone dev team

Temas
Publicidad
Comentarios cerrados
Publicidad
Inicio
Inicio

Ver más artículos