Publicidad

iOS 5 podría dejar de ser compatible con el iPhone 3GS

iOS 5 podría dejar de ser compatible con el iPhone 3GS
108 comentarios

Publicidad

Hemos visto ya muchos rumores acerca de iOS 5, la mayoría de ellos enfocados en la transición a la nube de sus servicios o en un nuevo sistema de notificaciones. Pero hoy han aparecido pistas de uno de los temas más delicados a la hora de la actualización: los dispositivos que se quedan fuera de ella. Y según un mensaje en Twitter del analista Ruso llamado Eldar Murtazin, iOS 5 no podrá instalarse en el iPhone 3GS.

Eso significa que los únicos teléfonos compatibles con iOS 5 serían el iPhone 4 y su sucesor, dejando al iPhone 3G y el iPhone 3GS con iOS 4 como sistema más reciente. Las razones de esto pueden ser varias: un procesador demasiado lento como para ejecutar las funciones del nuevo sistema, o alguna funcionalidad en iOS 5 que por limitaciones de hardware no se pueda usar en un iPhone más antiguo.

Lo sabremos cuando iOS 5 se presente oficialmente, momento en el que verificaremos si iOS 5 se podrá instalar o no en un iPhone 3GS. Recordemos que con el modelo 3G sí que tenemos iOS 4 disponible, aunque hay una serie de funciones que por las limitaciones de las que hablábamos no están presentes en el teléfono (y Apple tuvo que lanzar una actualización para resolver problemas del rendimiento). En estos momentos el iPhone 3GS se sigue vendiendo en las Apple Store por un precio rebajado, a modo de alternativa para los que no quieren gastarse demasiado dinero pero siguen queriendo un teléfono de Apple.

Vía | MacStories
Imagen | Josh Hallett
En Applesfera | iPhone 3GS, el mayor rival del iPhone 4

Temas

Publicidad

Comentarios cerrados

Publicidad

Inicio
Compartir