Publicidad

El juego Total War: EMPIRE se actualiza para ser compatible con macOS Catalina y más

El juego Total War: EMPIRE se actualiza para ser compatible con macOS Catalina y más
Sin comentarios

Publicidad

Publicidad

El catálogo de juegos compatibles con macOS no es ni de lejos tan extenso como el de Windows, aunque poco a poco las desarrolladoras se van animando más a portar sus títulos al sistema operativo para ordenadores de Apple. En la Mac App Store podemos encontrar un surtido, siendo algunos más interesantes que otros, como Total War: EMPIRE.

Total War: EMPIRE es un videojuego de estrategia en tiempo real que combina la construcción por turnos para crear un imperio con batallas 3D también en tiempo real tanto por mar como por tierra. Para conseguir el dominio total deberemos de usar la diplomacia, el comercio y la fuerza militar. Se acaba de actualizar para sacar el máximo provecho de macOS 10.15 Catalina.

Se añade compatibilidad con Metal

A pesar de su antigüedad (se publicó hace cinco años en macOS), Feral acaba de actualizar Total War: EMPIRE para que pueda funcionar con los últimos Mac. De hecho, Feral ya ha echado el guante a otros juegos con el fin de que sean compatibles con macOS Catalina. Algunos ejemplos son Batman: Arkham City, Tomb Raider (2013) y Sid Meier's Railroads, así como otras entregas de la saga Total War.

Aparte de volverlo compatible con macOS 10.15 Catalina (conversión de los 32 a los 64 bits), Feral Interactive también ha añadido soporte para la API gráfica Metal con el objetivo de que deje de usar OpenGL. Esto, junto a las librerías actualizadas, permiten que el juego funcione más rápido que antes, como argumenta el desarrollador. Su precio es 32,99 euros.

Estos son los equipos compatibles:

  • Todos los MacBook Pro de 13 pulgadas a la venta desde mediados de 2012
  • Todos los MacBook Pro de 15 pulgadas a la venta desde mediados de 2012
  • Todos los MacBooks de 12 pulgadas a la venta desde principios de 2016
  • Todos los MacBook Air a la venta desde mediados de 2012
  • Todos los Mac mini a la venta desde finales de 2012
  • Todos los iMac de 21,5 pulgadas a la venta desde finales de 2012
  • Todos los iMac de 27 pulgadas a la venta desde finales de 2017
  • Todos los iMac Pro de 27 pulgadas a la venta desde finales de 2017
  • Todos los Mac Pro a la venta desde finales de 2013

Estos son los requisitos mínimos:

  • Procesador a 1,1 GHz
  • 4 GB de memoria RAM
  • Placa gráfica de 512 MB
  • macOS 10.15
  • 21,1 GB de espacio libre en el disco duro
Temas

Publicidad

Comentarios cerrados

Publicidad

Inicio

Explora en nuestros medios