Actualización de seguridad 2006-007

Sigue a Applesfera

softwareupdatetop20050412.jpg

Apple ha lanzado una nueva actualización de software que potencia la seguridad y estabilidad de muchas aplicaciones, la tenéis disponible bajo el menú en la opción de Actualización de Software tanto para la plataforma Intel como para la arquitectura PPC. Los usuarios de un eMac, iBook, iMac, PowerBook G3, PowerBook G4, y Power Mac G4 que estuvieran afectados por la vulnerabilidad del airport, deberían actualizarse de inmediato pues este parche corrige el problema de seguridad detectado. La actualización en concreto mejora las siguientes aplicaciones: AirPort, ATS, CFNetwork, Finder, Font Book, Font Importer, Installer, OpenSSL, PHP, PPP, Samba, Security Framework, VPN, WebKit, gnuzip, perl. Más información en la página oficial de Apple destinada a describir los contenidos de la actualización (en inglés).

Vía | OS X Daily
Más información | Artículo oficial de Apple

Deja un comentario

Ordenar por:

0 comentario