Un error de Java da vía libre al "ransonware" en nuestros Macs, Oracle está trabajando para solucionarlo

Sigue a

ransomware

Nos vemos obligados a informar de una nueva vulnerabilidad, y grave, provocada por Java. No sólo constituye un agujero importante de seguridad por el que algún que otro hacker puede conseguir acceso a nuestro sistema, sino que además se está usando para bloquear el ordenador utilizando ransomware. El error afecta a la versión 7 update 10 y anteriores de Java y a todos los sistemas operativos, y por ende también a OS X.

El ransomware o “software de rescate” si se tradujera literalmente consiste en un código malicioso que nos bloquea de algún modo el sistema o el acceso a la red y no nos lo desbloquea hasta que paguemos un rescate. Poniendo un ejemplo, imaginaos que un día os aparece una página web de la FBI en el navegador y os dice que paguéis 200 euros de multa para poder seguir accediendo a internet. La página es falsa, por supuesto, y en realidad le estamos dando dinero a una tercera persona. En la imagen superior tenéis un ejemplo.

Oracle ya ha reconocido el problema (añadiendo que ha surgido a través de un error anterior mal solucionado) y está trabajando en solucionarlo. Por el momento el único remedio posible es desactivar Java en el sistema, un remedio que para algunos es imposible por cuestiones profesionales. Para ellos, lo mejor es usar un navegador que no sea el principal para ejecutar contenido con Java y asegurarnos de tenerlo desactivado en el que usamos a diario. ¡Gracias a todos los que nos habéis avisado!

Vía | The Next Web
Imagen | Wikipedia

Los comentarios se han cerrado

Ordenar por:

50 comentarios